Блоггер

не устанавливается плагин
Быстрый переход:
Роман

Роман

Member
#1   18 августа 2015 21:52

Добрый день, плагин блогов не устанавливается, выдает ошибку:

Warning: require_once(modules/pfs/inc/pfs.functions.php): failed to open stream: No such file or directory in /***/***/***/мой сайт/public_html/plugins/blogger/inc/blogger.functions.php on line 17 Fatal error: require_once(): Failed opening required 'modules/pfs/inc/pfs.functions.php' (include_path='.:/usr/share/php') in /***/***/***/мой сайт/public_html/plugins/blogger/inc/blogger.functions.php on line 17

Плагин запрашивает модуль pfs, если закомментировать строку 17 в файле функций, то все ок

Отредактировано: Roffun (18.08.2015 23:04, 2 года назад)
Алексей

Алексей

Administrator
#2   19 августа 2015 15:01

Спасибо за баг репорт. Исправил. Репозиторий обновил.

Быстрота и надежность... Ну и красота тоже, конечно